This problem may occured when trying to install the perl-DBD-MySQL. It is found out the problem was came from MySQL issue where you have upgrade the MySQL from 5.0 to 5.1. To overcome the issue, DBD::MySQL is needed for an upgrade. However, it is found out WHM could not help to upgrade the DBD::MySQL.

DBD-DBI-mysql

Example errors:

install_driver(mysql) failed: Can’t locate DBD/mysql.pm in @INC (@INC contains: Modules . /usr/lib64/perl5/site_perl/5.8.8/x86_64-linux-thread-multi /usr/lib/perl5/site_perl/5.8.8 /usr/lib/perl5/site_perl /usr/lib64/perl5/vendor_perl/5.8.8/x86_64-linux-thread-

How to Install Perl DBD::MySQL, Use the following manual installation.

Below is the step,

Run from Shell.

perl -MCPAN -e shell

Type in,

cpan> install DBD::mysql

Wait for the installation.

Thats all!!

5.00 avg. rating (91% score) - 2 votes
Website Pin Facebook Twitter Myspace Friendfeed Technorati del.icio.us Digg Google StumbleUpon Premium Responsive